Back to overview
Downtime

Auxiliary Power Lost

Aug 03 at 04:25pm EEST
Affected services
Web App

Resolved
Aug 05 at 05:31am EEST

Power to all servers restored and we're fully operational.

Updated
Aug 04 at 07:50am EEST

We are gradually restoring power to our servers. This might take some time. We'll keep you updated!

Created
Aug 03 at 04:25pm EEST

We lost Auxiliary power to our app hosting due to an electrical issue. We are currently in the process of reviving the service back to full capacity and we're really sorry for the inconvenience.