Back to overview
Degraded
Network inbound issue on video models
Sep 29 at 10:15am EEST
Affected services
GPU Cluster
Resolved
Sep 29 at 11:30am EEST
Video models are recovered and back to normal.
Affected services
Created
Sep 29 at 10:15am EEST
The inbound network transfer speed for video models is significantly lower than usual and we are currently looking in to this matter.
Affected services