Back to overview
Downtime

Increased 502 Errors with the GPU Cluster

Oct 20 at 11:12am EEST
Affected services
Aiunivers API
GPU Cluster

Resolved
Oct 20 at 12:33pm EEST

We’re back! GPU cluster is up and running. Thanks for bearing with us.

Created
Oct 20 at 11:12am EEST

We’re having some trouble with our GPU Cluster. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.