Back to overview
Degraded
Widespread AWS service degradation
Oct 20 at 08:34pm EEST
Affected services
Aiunivers API
Web App
GPU Cluster
Resolved
Oct 21 at 05:16am EEST
We’re back! Platform should be up and running. Thanks for bearing with us.
Affected services
Created
Oct 20 at 08:34pm EEST
Several of our critical systems are affected by the ongoing problems in the AWS us-east-1 region. We will keep you updated.
Affected services