Back to overview
Degraded
Increased Errors with the Web App
Jan 02 at 02:49am EET
Affected services
Web App
Resolved
Jan 02 at 04:02pm EET
We’re back! Web app should be up and running. Thanks for bearing with us.
Affected services
Updated
Jan 02 at 03:08pm EET
We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Created
Jan 02 at 02:49am EET
We’re having some trouble with our servers atm. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services