Back to overview
Degraded
Downstream Service Disruption
Jan 16 at 01:33pm EET
Affected services
Aiunivers API
Web App
GPU Cluster
Resolved
Jan 17 at 04:01am EET
All services back online.
Affected services
Updated
Jan 17 at 03:26am EET
We managed to revive few services back online momentarily. We are monitoring the results and update you once we have more info.
Affected services
Created
Jan 16 at 01:33pm EET
We are currently experiencing disruptions affecting downstream services, which may impact related services. Our team is actively investigating and working to resolve the issue as quickly as possible. We appreciate your patience and will provide updates as soon as more information is available.
Affected services