Billing Issue for Some Users
Resolved
Feb 15 at 10:43am EET
All member subscriptions are restored.
Affected services
Updated
Feb 14 at 02:21am EET
We identified the issue as an inactive webhook from our payment provider. We have deployed a fix and are closely monitoring the results.
Affected services
Created
Feb 13 at 05:05am EET
Due to a recent incident, payment due dates for some users between February 1 and February 12 were not advanced to the next month because our database was offline. We are currently reviewing payment logs and correcting these records manually.
If you are affected, please allow us some time to resolve this issue, after which you will be able to log in again. We will continue to keep you updated as we make progress.
Affected services